This project is read-only.

Can't Add Account in v3.1

Oct 7, 2011 at 12:14 PM

Apologies if this query is "user error" as im new to Flickr Schedulr.  I have downloaded the software and go to add account in order to start uploading (I presume I need to do this?), it keeps asking me to link it to my Flickr account even though I have already done so (I have double checked via Flickr that it has been authorised).

Not sure what to do next, any help/advice would be greatly appreciated.

Aug 16, 2012 at 2:51 AM
Rosebud3263 wrote:

Apologies if this query is "user error" as im new to Flickr Schedulr.  I have downloaded the software and go to add account in order to start uploading (I presume I need to do this?), it keeps asking me to link it to my Flickr account even though I have already done so (I have double checked via Flickr that it has been authorised).

Not sure what to do next, any help/advice would be greatly appreciated.

Same problem here! Cannot add account, even though permissions are added successfully in Flickr. How do I get this program to work? Thanks, Grandpa

Aug 21, 2012 at 2:19 PM

I've just tried myself on a new machine and it's working here, so it's not because of some change at Flickr itself.

Can you reply here with the contents of the log file? You can open that from the accounts window where you attempted to add the account. Hopefully that gives some clue as to what the problem might be...

Thanks!

Jelle

Aug 21, 2012 at 10:32 PM
Thanks for your reply. The problem seems to have fixed itself.
Robert


On 8/21/2012 4:21 PM, jelled wrote:

From: jelled

I've just tried myself on a new machine and it's working here, so it's not because of some change at Flickr itself.

Can you reply here with the contents of the log file? You can open that from the accounts window where you attempted to add the account. Hopefully that gives some clue as to what the problem might be...

Thanks!

Jelle


Jan 3, 2013 at 8:11 AM
Edited Jan 3, 2013 at 8:21 AM

Seems like I have the same issue.

When the app asks me to authenticate w/ flickr, I entered my username and password. But nothing happens after that. On the top area of the Flickr Schedulr window, it says "adding account: no account was added". 

In the log file, I found the following:

Schedulr Error: 0 :       [T01] [1/3/2013 12:08:42 AM] An error occurred while adding the account: FlickrNet.FlickrApiException: Invalid frob (108)
   at FlickrNet.Flickr.GetResponse[T](Dictionary`2 parameters, TimeSpan cacheTimeout)
   at FlickrNet.Flickr.GetResponseNoCache[T](Dictionary`2 parameters)
   at FlickrNet.Flickr.AuthGetToken(String frob)
   at Schedulr.Infrastructure.FlickrClient.EndAuthentication() in c:\Users\jelled\Desktop\CodePlex\schedulr\Main\Source\Schedulr\Infrastructure\FlickrClient.cs:line 116
   at Schedulr.ViewModels.ConfigurationEditorViewModel.AddAccount(Object parameter) in c:\Users\jelled\Desktop\CodePlex\schedulr\Main\Source\Schedulr\ViewModels\ConfigurationEditorViewModel.cs:line 194

I'm not sure what I did wrong. 

GrandpasToys mentioned above that "even though permissions are added successfully in Flickr." Do I need to enable anything on the Flickr side. How to do that?

Thanks!

Jan 5, 2013 at 6:04 AM

Never mind. I tried again today and it worked.