Flickr Schedulr has encountered a problem and needs to close

Oct 17, 2014 at 2:14 PM
Edited Oct 17, 2014 at 2:22 PM
I've been using an earlier version of Schedulr for a couple of years. I recently reinstalled Windows XP SP3. I've tried to install Scheduly 3.x versions but get error messages, as in the title.

This happens almost as soon as I click on the Schedulr install application file. And the same with the portable version.

I have installed NET Framework 4.

Any suggestions please?

Martin